<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5.0"><link rel="canonical" href="https://www.paddle.com/resources/saas-sales-tax"><title>SaaS sales tax in the U.S.: Is SaaS taxable?</title><meta name="description" content="Get your SaaS sales taxes right - explore which US states SaaS companies are liable for sales tax in so you don't get caught out."><meta property="og:title" content="SaaS sales tax in the U.S.: Is SaaS taxable?"><meta property="twitter:title" content="SaaS sales tax in the U.S.: Is SaaS taxable?"><meta name="twitter:card" content="summary_large_image"><meta property="og:image" content="https://images.prismic.io/paddle/12cd19af-8165-4c6d-9034-2a0eb27d50d5_abstract-tax-global.png?auto=compress,format&amp;rect=26,0,1930,950&amp;w=1280&amp;h=630"><meta property="twitter:image" content="https://images.prismic.io/paddle/12cd19af-8165-4c6d-9034-2a0eb27d50d5_abstract-tax-global.png?auto=compress,format&amp;rect=41,0,1900,950&amp;w=1024&amp;h=512"><meta name="next-head-count" content="10"><script defer="" crossorigin="anonymous" nomodule="" src="/_next/static/chunks/polyfills-c67a75d1b6f99dc8.js"></script><script defer="" src="/_next/static/chunks/8319.bc7599a62b17bef3.js" crossorigin="anonymous"></script><script defer="" src="/_next/static/chunks/2654.28cebd288820ecdb.js" crossorigin="anonymous"></script><script defer="" src="/_next/static/chunks/765.ca2e0448beaf0c91.js" crossorigin="anonymous"></script><script defer="" src="/_next/static/chunks/5236.345d1e56f263a387.js" crossorigin="anonymous"></script><script defer="" src="/_next/static/chunks/4461.fd85aed7613b9ebb.js" crossorigin="anonymous"></script><script defer="" src="/_next/static/chunks/9022.f2196c5393f5c7b1.js" crossorigin="anonymous"></script><script defer="" src="/_next/static/chunks/9554.188335391ac020f1.js" crossorigin="anonymous"></script><script defer="" src="/_next/static/chunks/1049.a6fe081fdff2a4b1.js" crossorigin="anonymous"></script><script defer="" src="/_next/static/chunks/1367.b009ee46cd97d169.js" crossorigin="anonymous"></script><script defer="" src="/_next/static/chunks/8618.aa8525da26715a95.js" crossorigin="anonymous"></script><script src="/_next/static/chunks/webpack-ef21cd7b35597887.js" defer="" crossorigin="anonymous"></script><script src="/_next/static/chunks/framework-2d1b4be3204c8e00.js" defer="" crossorigin="anonymous"></script><script src="/_next/static/chunks/main-e35566e572a8dd1a.js" defer="" crossorigin="anonymous"></script><script src="/_next/static/chunks/pages/_app-35786d9e2a3d708a.js" defer="" crossorigin="anonymous"></script><script src="/_next/static/chunks/7201-e9d2c95d1b598b8c.js" defer="" crossorigin="anonymous"></script><script src="/_next/static/chunks/1190-77c4bd2a3c1ae10b.js" defer="" crossorigin="anonymous"></script><script src="/_next/static/chunks/7039-317c53de2dd56b47.js" defer="" crossorigin="anonymous"></script><script src="/_next/static/chunks/2044-957453ec868e8b92.js" defer="" crossorigin="anonymous"></script><script src="/_next/static/chunks/pages/resources/%5Buid%5D-6519a04391ed70ff.js" defer="" crossorigin="anonymous"></script><script src="/_next/static/16a2fd47d5b9247459a10230b245f4e79e5950e8/_buildManifest.js" defer="" crossorigin="anonymous"></script><script src="/_next/static/16a2fd47d5b9247459a10230b245f4e79e5950e8/_ssgManifest.js" defer="" crossorigin="anonymous"></script><style>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</style><link rel="stylesheet" href="/_next/static/css/032872ca8ad73dee.css" crossorigin="anonymous" data-n-g="" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="/_next/static/css/032872ca8ad73dee.css"></noscript><link rel="stylesheet" href="/_next/static/css/c0f5aacfff4d9c01.css" crossorigin="anonymous" data-n-p="" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="/_next/static/css/c0f5aacfff4d9c01.css"></noscript><link rel="stylesheet" href="/_next/static/css/505b056df101b9b6.css" crossorigin="anonymous" data-n-p="" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="/_next/static/css/505b056df101b9b6.css"></noscript><noscript data-n-css=""></noscript></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PTB5MPP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="__next"><div class="toast_toast__CZ3wy"><span class="toast_badge__RdKoM">Report</span><span>Survive or thrive: How 100 SaaS leaders have responded to the changing market in 2022&nbsp;&nbsp;<a href="https://www.paddle.com/offers/survive-or-thrive">Download now</a></span></div><header class="header-nav_header__IrslH" role="navigation"><div class="header-nav_header__inner__0j1QP"><a href="/"><svg width="105" height="32" viewBox="0 0 105 32" fill="none" xmlns="http://www.w3.org/2000/svg" role="img"><path fill-rule="evenodd" clip-rule="evenodd" d="M49.9213 7.48787C52.468 7.48787 54.724 8.7676 56.1418 10.7844V0H59.0423V24.0002H56.1418V21.2156C54.724 23.2363 52.468 24.5121 49.9213 24.5121C45.1514 24.5121 41.123 20.7682 41.123 16.0005C41.123 11.2328 45.1514 7.48787 49.9213 7.48787ZM49.9213 21.9517C53.692 21.9517 56.1418 19.424 56.1418 16.0005C56.1418 12.577 53.692 10.0483 49.9213 10.0483C46.5702 10.0483 44.0234 12.448 44.0234 16.0005C44.0234 19.5529 46.5702 21.9517 49.9213 21.9517ZM36.2891 10.7843C34.8713 8.76752 32.6153 7.48779 30.0695 7.48779C25.2987 7.48779 21.2703 11.2327 21.2703 16.0004C21.2703 20.7681 25.2987 24.5121 30.0695 24.5121C32.5833 24.5121 34.8355 23.2362 36.2891 21.2156V24.0002H39.1896V7.99969H36.2891V10.7843ZM36.2891 16.0004C36.2891 19.3922 33.8073 21.9516 30.0695 21.9516C26.7175 21.9516 24.1707 19.5529 24.1707 16.0004C24.1707 12.448 26.7175 10.0482 30.0695 10.0482C33.8402 10.0482 36.2891 12.5759 36.2891 16.0004ZM0 15.5818V16.4478C0.529481 16.4479 1.05375 16.5517 1.54282 16.7531C2.0319 16.9545 2.47621 17.2497 2.85034 17.6217C3.22446 17.9937 3.52108 18.4353 3.72324 18.9212C3.92539 19.4071 4.02911 19.9277 4.02848 20.4535H4.83475C4.83501 19.3927 5.25952 18.3755 6.01495 17.6254C6.77038 16.8753 7.79489 16.4538 8.86323 16.4536V15.5876C8.33375 15.5875 7.80948 15.4837 7.3204 15.2823C6.83133 15.0809 6.38702 14.7858 6.01289 14.4137C5.63876 14.0417 5.34214 13.6002 5.13999 13.1143C4.93784 12.6284 4.83412 12.1077 4.83475 11.582H4.02848C4.02822 12.6427 3.60371 13.6599 2.84828 14.41C2.09285 15.1601 1.06834 15.5816 0 15.5818ZM10.9574 10.08H4.02848V7.51953H10.9574C15.8241 7.51953 19.6598 11.3289 19.6598 16.0004C19.6598 20.6719 15.8241 24.4803 10.9574 24.4803H6.92894V31.9999H4.02848V21.9199H10.9574C14.3424 21.9199 16.7593 19.5211 16.7593 16.0004C16.7593 12.4797 14.3415 10.08 10.9574 10.08ZM76.3185 10.7844C74.8998 8.7676 72.6437 7.48787 70.098 7.48787C65.3281 7.48787 61.2997 11.2328 61.2997 16.0005C61.2997 20.7682 65.3281 24.5121 70.098 24.5121C72.6437 24.5121 74.8998 23.2363 76.3185 21.2156V24.0002H79.219V0H76.3185V10.7844ZM76.3185 16.0005C76.3185 19.424 73.8687 21.9517 70.098 21.9517C66.7459 21.9517 64.2001 19.5529 64.2001 16.0005C64.2001 12.448 66.7459 10.0483 70.098 10.0483C73.8687 10.0483 76.3185 12.577 76.3185 16.0005ZM82.116 24.0002V0H85.0175V24.0002H82.116ZM104.001 17.1214C104.001 11.8408 101.326 7.52051 95.7513 7.52051C90.8846 7.52051 87.1139 11.3943 87.1139 16.0014C87.1139 20.6084 90.8846 24.4813 95.7513 24.4813C99.6189 24.4813 102.486 22.0488 103.582 19.5846H100.456C99.2962 21.3445 97.7496 22.2413 95.7513 22.2413C92.8508 22.2413 90.5299 20.2245 90.0793 17.1214H104.001ZM95.7513 9.76052C98.8446 9.76052 101.101 12.2565 101.101 14.8814H90.0793C90.5299 11.7811 92.8508 9.76052 95.7513 9.76052Z" fill="#FCFCFC"></path></svg></a><nav class="header-nav_header__nav__b5uDx"><div class="nav-link_dropdown__j71if"><button class="nav-link_dropdown__top-level__zalNE"><span class="nav-link_header-link__55_xV t-nav-link" data-text="Products">Products</span></button><div class="nav-link_dropdown__popover__2K7_4"><div class="nav-link_dropdown__primary__zRDTO"><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/platform"><span class="nav-link_dropdown__label__KQr40"><span>The Paddle platform</span></span><span class="nav-link_dropdown__caption__OfcWT">Everything you need to run and grow your SaaS business</span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/profitwell-metrics"><span class="nav-link_dropdown__label__KQr40"><span>ProfitWell Metrics</span></span><span class="nav-link_dropdown__caption__OfcWT">Free real-time subscription metrics</span></a></div><div class="nav-link_dropdown__secondary__3TPsv"><span class="nav-link_dropdown__heading__Oicwc t-overline">Features</span><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/platform/checkout"><span class="nav-link_dropdown__label__KQr40"><span>Checkout</span></span><span class="nav-link_dropdown__caption__OfcWT">High-performing and secure</span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/platform/invoicing"><span class="nav-link_dropdown__label__KQr40"><span>Invoicing</span><span class="t-badge">Early Access</span></span><span class="nav-link_dropdown__caption__OfcWT">Simplified and scalable B2B billing</span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/platform/subscriptions"><span class="nav-link_dropdown__label__KQr40"><span>Subscriptions</span></span><span class="nav-link_dropdown__caption__OfcWT">Flexible recurring billing</span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/platform/payments"><span class="nav-link_dropdown__label__KQr40"><span>Payments</span></span><span class="nav-link_dropdown__caption__OfcWT">Your all-in-one payments toolkit</span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/platform/tax-and-compliance"><span class="nav-link_dropdown__label__KQr40"><span>Tax &amp; compliance</span></span><span class="nav-link_dropdown__caption__OfcWT">Be globally compliant from day one</span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/platform/fraud-protection"><span class="nav-link_dropdown__label__KQr40"><span>Fraud protection</span></span><span class="nav-link_dropdown__caption__OfcWT">Offload your fraud concerns</span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/platform/reporting"><span class="nav-link_dropdown__label__KQr40"><span>Transaction reporting</span></span><span class="nav-link_dropdown__caption__OfcWT">Get a single source of revenue truth</span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/platform/profitwell-metrics"><span class="nav-link_dropdown__label__KQr40"><span>Subscription reporting</span><span class="t-badge">New</span></span><span class="nav-link_dropdown__caption__OfcWT">Real-time subscription data</span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/platform/upsell-insights"><span class="nav-link_dropdown__label__KQr40"><span>Upsell insights</span></span><span class="nav-link_dropdown__caption__OfcWT">Grow average customer value</span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/platform/in-app-purchase"><span class="nav-link_dropdown__label__KQr40"><span>In-app purchase</span></span><span class="nav-link_dropdown__caption__OfcWT">A flexible, low cost alternative</span></a></div><div class="nav-link_dropdown__tertiary__wPRCV"><span class="nav-link_dropdown__heading__Oicwc t-overline">Services</span><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/platform/customer-support"><span class="nav-link_dropdown__label__KQr40"><span>Customer support</span></span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/platform/migration-service"><span class="nav-link_dropdown__label__KQr40"><span>Migration service</span></span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/platform/billing-support"><span class="nav-link_dropdown__label__KQr40"><span>Billing support</span></span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/platform/advisory"><span class="nav-link_dropdown__label__KQr40"><span>Advisory</span></span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/platform/implementation"><span class="nav-link_dropdown__label__KQr40"><span>Implementation service</span></span></a></div></div></div><div class="nav-link_dropdown__j71if"><button class="nav-link_dropdown__top-level__zalNE"><a class="nav-link_header-link__55_xV t-nav-link" data-text="Use cases" href="/use-cases">Use cases</a></button><div class="nav-link_dropdown__popover__2K7_4"><div class="nav-link_dropdown__primary__zRDTO"><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/use-cases"><span class="nav-link_dropdown__label__KQr40"><span>See all use cases</span></span><span class="nav-link_dropdown__caption__OfcWT">How Paddle can help you from launch to exit</span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/use-cases/launch"><span class="nav-link_dropdown__label__KQr40"><span>Launch your SaaS</span></span><span class="nav-link_dropdown__caption__OfcWT">Be ready to scale from the start</span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/use-cases/self-serve"><span class="nav-link_dropdown__label__KQr40"><span>Introduce PLG</span></span><span class="nav-link_dropdown__caption__OfcWT">Open the floodgates to inbound</span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/use-cases/selling-globally"><span class="nav-link_dropdown__label__KQr40"><span>Sell SaaS globally</span></span><span class="nav-link_dropdown__caption__OfcWT">Seize your global opportunity</span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/use-cases/revenue-data"><span class="nav-link_dropdown__label__KQr40"><span>Reconcile revenue data</span></span><span class="nav-link_dropdown__caption__OfcWT">Unify self-serve and sales-assisted</span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/use-cases/investment-ready"><span class="nav-link_dropdown__label__KQr40"><span>Be investment-ready</span></span><span class="nav-link_dropdown__caption__OfcWT">All set for your next big milestone</span></a></div></div></div><a class="nav-link_single-link__hytT2" href="/pricing"><span class="nav-link_header-link__55_xV t-nav-link"><span>Pricing</span></span></a><div class="nav-link_dropdown__j71if"><button class="nav-link_dropdown__top-level__zalNE"><a class="nav-link_header-link__55_xV t-nav-link" data-text="Resources" href="/resources">Resources</a></button><div class="nav-link_dropdown__popover__2K7_4"><div class="nav-link_dropdown__secondary__3TPsv"><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/resources"><span class="nav-link_dropdown__label__KQr40"><span>Resource hub</span></span><span class="nav-link_dropdown__caption__OfcWT">Insights and guides on growing a successful software business</span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/customers"><span class="nav-link_dropdown__label__KQr40"><span>Customer stories</span></span><span class="nav-link_dropdown__caption__OfcWT">How software businesses grow faster with Paddle</span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/blog"><span class="nav-link_dropdown__label__KQr40"><span>Blog</span></span><span class="nav-link_dropdown__caption__OfcWT">The latest SaaS insights, opinions, and talking points</span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/explore-paddle"><span class="nav-link_dropdown__label__KQr40"><span>Explore Paddle</span></span><span class="nav-link_dropdown__caption__OfcWT">Learn more about Paddle's products and services</span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="https://tax-agony.paddle.com"><span class="nav-link_dropdown__label__KQr40"><span>Tax agony index</span></span><span class="nav-link_dropdown__caption__OfcWT">Discover the most painful tax jurisdictions</span></a></div></div></div><div class="nav-link_dropdown__j71if"><button class="nav-link_dropdown__top-level__zalNE"><a class="nav-link_header-link__55_xV t-nav-link" data-text="Support" href="/help">Support</a></button><div class="nav-link_dropdown__popover__2K7_4"><div class="nav-link_dropdown__primary__zRDTO"><span class="nav-link_dropdown__heading__Oicwc t-overline">Customer Support</span><a class="nav-link_dropdown__link__iwODY t-nav-link" href="/help"><span class="nav-link_dropdown__label__KQr40"><span>Help center</span></span><span class="nav-link_dropdown__caption__OfcWT">Find answers to your questions about Paddle</span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="https://developer.paddle.com"><span class="nav-link_dropdown__label__KQr40"><span>Developer docs</span></span><span class="nav-link_dropdown__caption__OfcWT">Explore Paddle's APIs, webhooks, reference, and guides</span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="https://paddle.status.io"><span class="nav-link_dropdown__label__KQr40"><span>Platform status</span></span><span class="nav-link_dropdown__caption__OfcWT">See if everything is running as it should be</span></a></div><div class="nav-link_dropdown__secondary__3TPsv"><span class="nav-link_dropdown__heading__Oicwc t-overline">Buyer Support</span><a class="nav-link_dropdown__link__iwODY t-nav-link" href="https://paddle.net/?__hstc=226137371.82f71ede6ba049accfe4a257040bbe62.1664289709475.1664995120689.1665003424028.22&amp;__hssc=226137371.1.1665003424028&amp;__hsfp=1595929950"><span class="nav-link_dropdown__label__KQr40"><span>Refunds and cancellations</span></span><span class="nav-link_dropdown__caption__OfcWT">Request a refund or cancel a subscription</span></a><a class="nav-link_dropdown__link__iwODY t-nav-link" href="https://paddle.net/?__hstc=226137371.82f71ede6ba049accfe4a257040bbe62.1664289709475.1664995120689.1665003424028.22&amp;__hssc=226137371.1.1665003424028&amp;__hsfp=1595929950"><span class="nav-link_dropdown__label__KQr40"><span>Check a charge</span></span><span class="nav-link_dropdown__caption__OfcWT">Find out why Paddle has charged you</span></a></div></div></div></nav><div class="header-nav_header__auth__g7nPb"><a class="nav-link_single-link__hytT2" href="https://vendors.paddle.com/login"><span class="nav-link_header-link__55_xV t-nav-link"><span>Login</span></span></a><a class="o-button o-button--primary" data-gtm-key="button" href="/get-started"><span>Get started</span></a></div></div></header><header class="header-nav_header__IrslH header-nav_header--mobile__y13D9" role="navigation"><div class="header-nav_header__inner__0j1QP"><a href="/"><svg width="105" height="32" viewBox="0 0 105 32" fill="none" xmlns="http://www.w3.org/2000/svg" role="img"><path fill-rule="evenodd" clip-rule="evenodd" d="M49.9213 7.48787C52.468 7.48787 54.724 8.7676 56.1418 10.7844V0H59.0423V24.0002H56.1418V21.2156C54.724 23.2363 52.468 24.5121 49.9213 24.5121C45.1514 24.5121 41.123 20.7682 41.123 16.0005C41.123 11.2328 45.1514 7.48787 49.9213 7.48787ZM49.9213 21.9517C53.692 21.9517 56.1418 19.424 56.1418 16.0005C56.1418 12.577 53.692 10.0483 49.9213 10.0483C46.5702 10.0483 44.0234 12.448 44.0234 16.0005C44.0234 19.5529 46.5702 21.9517 49.9213 21.9517ZM36.2891 10.7843C34.8713 8.76752 32.6153 7.48779 30.0695 7.48779C25.2987 7.48779 21.2703 11.2327 21.2703 16.0004C21.2703 20.7681 25.2987 24.5121 30.0695 24.5121C32.5833 24.5121 34.8355 23.2362 36.2891 21.2156V24.0002H39.1896V7.99969H36.2891V10.7843ZM36.2891 16.0004C36.2891 19.3922 33.8073 21.9516 30.0695 21.9516C26.7175 21.9516 24.1707 19.5529 24.1707 16.0004C24.1707 12.448 26.7175 10.0482 30.0695 10.0482C33.8402 10.0482 36.2891 12.5759 36.2891 16.0004ZM0 15.5818V16.4478C0.529481 16.4479 1.05375 16.5517 1.54282 16.7531C2.0319 16.9545 2.47621 17.2497 2.85034 17.6217C3.22446 17.9937 3.52108 18.4353 3.72324 18.9212C3.92539 19.4071 4.02911 19.9277 4.02848 20.4535H4.83475C4.83501 19.3927 5.25952 18.3755 6.01495 17.6254C6.77038 16.8753 7.79489 16.4538 8.86323 16.4536V15.5876C8.33375 15.5875 7.80948 15.4837 7.3204 15.2823C6.83133 15.0809 6.38702 14.7858 6.01289 14.4137C5.63876 14.0417 5.34214 13.6002 5.13999 13.1143C4.93784 12.6284 4.83412 12.1077 4.83475 11.582H4.02848C4.02822 12.6427 3.60371 13.6599 2.84828 14.41C2.09285 15.1601 1.06834 15.5816 0 15.5818ZM10.9574 10.08H4.02848V7.51953H10.9574C15.8241 7.51953 19.6598 11.3289 19.6598 16.0004C19.6598 20.6719 15.8241 24.4803 10.9574 24.4803H6.92894V31.9999H4.02848V21.9199H10.9574C14.3424 21.9199 16.7593 19.5211 16.7593 16.0004C16.7593 12.4797 14.3415 10.08 10.9574 10.08ZM76.3185 10.7844C74.8998 8.7676 72.6437 7.48787 70.098 7.48787C65.3281 7.48787 61.2997 11.2328 61.2997 16.0005C61.2997 20.7682 65.3281 24.5121 70.098 24.5121C72.6437 24.5121 74.8998 23.2363 76.3185 21.2156V24.0002H79.219V0H76.3185V10.7844ZM76.3185 16.0005C76.3185 19.424 73.8687 21.9517 70.098 21.9517C66.7459 21.9517 64.2001 19.5529 64.2001 16.0005C64.2001 12.448 66.7459 10.0483 70.098 10.0483C73.8687 10.0483 76.3185 12.577 76.3185 16.0005ZM82.116 24.0002V0H85.0175V24.0002H82.116ZM104.001 17.1214C104.001 11.8408 101.326 7.52051 95.7513 7.52051C90.8846 7.52051 87.1139 11.3943 87.1139 16.0014C87.1139 20.6084 90.8846 24.4813 95.7513 24.4813C99.6189 24.4813 102.486 22.0488 103.582 19.5846H100.456C99.2962 21.3445 97.7496 22.2413 95.7513 22.2413C92.8508 22.2413 90.5299 20.2245 90.0793 17.1214H104.001ZM95.7513 9.76052C98.8446 9.76052 101.101 12.2565 101.101 14.8814H90.0793C90.5299 11.7811 92.8508 9.76052 95.7513 9.76052Z" fill="#FCFCFC"></path></svg></a><nav class="overlay-nav_overlay-nav__fSuSz false" role="navigation"><div class="overlay-nav-section_overlay-nav-section__qaMbo"><span class="overlay-nav-section_overlay-nav-section__heading__6wCun t-overline"></span><a href="/platform">Platform</a><a href="/platform/services">Services</a></div><div class="overlay-nav-section_overlay-nav-section__qaMbo"><span class="overlay-nav-section_overlay-nav-section__heading__6wCun t-overline">Features</span><a href="/platform/checkout">Checkout</a><a href="/platform/invoicing">Invoicing</a><a href="/platform/subscriptions">Subscriptions</a><a href="/platform/payments">Payments</a><a href="/platform/tax-and-compliance">Tax &amp; compliance</a><a href="/platform/fraud-protection">Fraud protection</a><a href="/">Reporting</a><a href="/platform/upsell-insights">Upsell insights</a><a href="/platform/in-app-purchase">In-app purchase</a><a href="/">ProfitWell Metrics</a></div><div class="overlay-nav-section_overlay-nav-section__qaMbo"><span class="overlay-nav-section_overlay-nav-section__heading__6wCun t-overline">Use cases</span><a href="/use-cases/launch">Launch your SaaS</a><a href="/use-cases/self-serve">Introduce PLG</a><a href="/use-cases/selling-globally">Sell SaaS globally</a><a href="/use-cases/revenue-data">Reconcile reporting</a><a href="/use-cases/investment-ready">Be investment ready</a></div><div class="overlay-nav-section_overlay-nav-section__qaMbo"><span class="overlay-nav-section_overlay-nav-section__heading__6wCun t-overline"></span><a href="/pricing">Pricing</a><a href="/resources">Resources</a><a href="/customers">Customer stories</a><a href="/careers">Careers</a><a href="/help">Help center</a><a href="https://developer.paddle.com/">Developer docs</a><a href="/about/why-has-paddle-charged-me">Why has Paddle charged me?</a></div><div class="overlay-nav_overlay-nav__auth__bs8kB"><a class="nav-link_single-link__hytT2" href="https://vendors.paddle.com/login"><span class="nav-link_header-link__55_xV t-nav-link"><span>Login</span></span></a><a class="o-button o-button--primary" data-gtm-key="button" href="/get-started"><span>Get started</span></a></div></nav><button class="hamburger hamburger--collapse hamburger_header__9E_ZZ" type="button" title="Toggle navigation"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button></div></header><main><div class="editorial-hero_editorial-hero__mHPkq editorial-hero_editorial-hero--case-study__deslb o-slice"><div class="editorial-hero_editorial-hero__content__58_n2"><div class="editorial-hero_editorial-hero__heading__GHFBI"><h1>SaaS sales tax in the U.S.: Is SaaS taxable?</h1></div></div></div><article data-theme="editorial"><section class="article-section_article-section__oOh3P article-section_article-section--standfirst__XJrI2 o-slice o-slice--editorial" data-theme="editorial"><div class="article-section_article-section__lede__6_LSM"><p>Get your SaaS sales taxes right - explore which US states SaaS companies are liable for sales tax so you don't get caught out</p></div><div class="article-section_article-section__aside__5ZEsy"><ul class="toc_toc__HZtq_" data-theme="light"><li><a href="/resources/saas-sales-tax#saas-definition-us"><span>How the US defines SaaS</span></a></li><li><a href="/resources/saas-sales-tax#states"><span>21 states that tax SaaS sales</span></a></li><li><a href="/resources/saas-sales-tax#managing"><span>Managing your SaaS sales taxes</span></a></li></ul><div class="share_share__51a0H"><div class="share_share__inner__4lh68"><span class="t-overline">Share</span><div class="share_share__links__h8PgB"><a href="https://twitter.com/intent/tweet?text=SaaS%20sales%20tax%20in%20the%20U.S.%3A%20Is%20SaaS%20taxable%3F%20-%20https%3A%2F%2Fwww.paddle.com%2Fresources%2Fsaas-sales-tax%20via%20%40paddlehq"><svg width="24" height="24" viewBox="0 0 24 25" fill="none" xmlns="http://www.w3.org/2000/svg" role="img" title="Twitter"><path d="M21.9617 5.90748C21.2242 6.23165 20.4367 6.45248 19.6075 6.55332C20.4525 6.04415 21.1025 5.24165 21.41 4.28415C20.6175 4.74665 19.7392 5.08332 18.8042 5.27082C18.0575 4.47165 16.9933 3.97165 15.8117 3.97165C13.5475 3.97165 11.7117 5.80748 11.7117 8.06915C11.7117 8.39415 11.7492 8.70665 11.8175 9.00582C8.40917 8.84498 5.38833 7.20832 3.36667 4.73415C3.01083 5.33582 2.81167 6.03498 2.81167 6.79665C2.81167 8.22165 3.53667 9.47415 4.635 10.21C3.9625 10.1883 3.33 10.0033 2.77833 9.69665V9.74748C2.77833 11.735 4.18917 13.3925 6.06667 13.77C5.7225 13.8625 5.35917 13.9125 4.98667 13.9125C4.725 13.9125 4.47417 13.8875 4.22333 13.8408C4.74917 15.4683 6.26083 16.655 8.06 16.6883C6.66 17.7875 4.88583 18.4425 2.975 18.4425C2.65 18.4425 2.32583 18.4233 2 18.3867C3.82417 19.5483 5.97333 20.2275 8.2975 20.2275C15.8425 20.2275 19.9633 13.9808 19.9633 8.57248C19.9633 8.39832 19.9633 8.22248 19.9508 8.04748C20.7517 7.47332 21.4508 6.74748 22.0008 5.92415L21.9617 5.90748Z" fill="#0E1414"></path></svg></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paddle.com%2Fresources%2Fsaas-sales-tax"><svg width="24" height="24" viewBox="0 0 24 25" fill="none" xmlns="http://www.w3.org/2000/svg" role="img" title="Facebook"><g clip-path="url(#clip0_407_15928)"><path d="M21.9984 12.0992C21.9984 6.57678 17.5217 2.09998 11.9992 2.09998C6.4768 2.09998 2 6.57678 2 12.0992C2 17.0901 5.65657 21.2268 10.4368 21.977V14.9896H7.89798V12.0992H10.4368V9.89625C10.4368 7.39019 11.9297 6.00593 14.2137 6.00593C15.3077 6.00593 16.452 6.20122 16.452 6.20122V8.66197H15.1912C13.949 8.66197 13.5616 9.43275 13.5616 10.2235V12.0992H16.3348L15.8915 14.9896H13.5616V21.977C18.3419 21.2268 21.9984 17.0901 21.9984 12.0992Z" fill="#0E1414"></path></g><defs><clipPath id="clip0_407_15928"><rect width="20" height="20" fill="white" transform="translate(2 2.09998)"></rect></clipPath></defs></svg></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.paddle.com%2Fresources%2Fsaas-sales-tax&amp;title=SaaS%20sales%20tax%20in%20the%20U.S.%3A%20Is%20SaaS%20taxable%3F&amp;source="><svg width="24" height="24" viewBox="0 0 24 25" fill="none" xmlns="http://www.w3.org/2000/svg" role="img" title="LinkedIn"><path d="M19.0392 19.1433H16.0775V14.5025C16.0775 13.3958 16.055 11.9716 14.5342 11.9716C12.99 11.9716 12.7542 13.1758 12.7542 14.4208V19.1433H9.7925V9.59998H12.6375V10.9008H12.6758C13.0733 10.1508 14.04 9.35914 15.4842 9.35914C18.485 9.35914 19.04 11.3341 19.04 13.905V19.1433H19.0392ZM6.4475 8.29414C5.49417 8.29414 4.72833 7.52248 4.72833 6.57331C4.72833 5.62498 5.495 4.85414 6.4475 4.85414C7.3975 4.85414 8.1675 5.62498 8.1675 6.57331C8.1675 7.52248 7.39667 8.29414 6.4475 8.29414ZM7.9325 19.1433H4.9625V9.59998H7.9325V19.1433ZM20.5208 2.09998H3.47583C2.66 2.09998 2 2.74498 2 3.54081V20.6591C2 21.4558 2.66 22.1 3.47583 22.1H20.5183C21.3333 22.1 22 21.4558 22 20.6591V3.54081C22 2.74498 21.3333 2.09998 20.5183 2.09998H20.5208Z" fill="#0E1414"></path></svg></a></div></div></div></div><div class="article-section_article-section__main__87_uE"><p>Tax laws are complex and, for businesses operating in the United States, every state has its own set of laws that must be followed in addition to federal tax laws. In some states, SaaS companies are required to collect and pay sales tax for their products. Each state that requires this has a different set of rules that must be followed. In this post, we'll go over what those rules are for the 21 states that have sales tax laws on the books that pertain to SaaS businesses and products. These are the laws as of 2020, but you should always talk to a tax professional as the final word in sales tax &amp; compliance issues.</p><img alt="" src="https://images.prismic.io/paddle/79b8a7b1-7b8c-4d0f-b22c-7d467b54ae11_Illustration_Globe_Earth_Taxes_spotillustration.png?auto=format&amp;fit=crop&amp;ixlib=react-9.5.4"><p></p></div></section><div class="toc-target_toc-target__5PTDO o-slice" id="saas-definition-us"></div><section class="article-section_article-section__oOh3P o-slice o-slice--editorial" data-theme="editorial"><div class="article-section_article-section__main__87_uE"><h2><strong>How is a SaaS company defined in the US?</strong></h2><p>For tax purposes, software companies can fall into one of three categories according to U.S. tax code. These categories are also used by some states, so properly placing your business into one (or more) of the categories is the first step to determining the taxability of your business with regard to sales tax. This post will only be discussing the last one, as that's the one that matches the definition of software-as-a-service that we're using.</p><p> </p><h3><strong>Tangible software</strong></h3><p>When you see the phrase tangible software, they'e referring to software that is delivered in some physical form. This is becoming increasingly less common in the digital age, but if your product comes on a CD, DVD, or other form of physical media, this applies to it.</p><p></p><h3><strong>Downloadable software</strong></h3><p>A more common delivery method for software in the modern era, downloadable software, has a different set of tax rules in some localities than its physical media counterpart. If your company sells a mixture of physical and digital products, you may need to split them up by type when deciding how to apply sales tax.</p><p></p><h3><strong>Software accessed by the cloud</strong></h3><p>Here is what we refer to when we talk about software-as-a-service. In this case, the user has not downloaded or otherwise installed any software on their computer. Instead, the product is delivered entirely via the internet as it's used.</p><p></p></div></section><div class="toc-target_toc-target__5PTDO o-slice" id="states"></div><section class="article-section_article-section__oOh3P o-slice o-slice--editorial" data-theme="editorial"><div class="article-section_article-section__main__87_uE"><h2><strong>21 states that tax SaaS sales </strong></h2><p>For your convenience, we've gathered a summary of the laws in the 21 states that currently tax SaaS sales. Again, to the best of our knowledge, this data is accurate in 2020. Always talk to a tax professional to be sure of any tax liabilities.</p><img alt="" src="https://images.prismic.io/paddle/03cdbec7-3928-44e9-b8c3-f8b530c9daed_Understanding-SaaS-Sales-Tax.-19-May-2.jpg?auto=format&amp;fit=crop&amp;ixlib=react-9.5.4"><p>&nbsp;</p><h3><strong>Alabama&nbsp;</strong></h3><p>Alabama doesn't make the distinction between the different categories of software. As a result, all software is taxable in that state.</p><p></p><h3><strong>Arizona</strong></h3><p>Via a private letter ruling, sales tax on SaaS products was deemed by Arizona officials to be required. Private letter rulings are specific to the company that requested them, so it would be best to consult with a tax professional if your SaaS business is in Arizona.</p><p>&nbsp;</p><h3><strong>Connecticut</strong></h3><p>SaaS products are taxed in Connecticut, but at two different rates. If the software is for personal use, the full rate is charged. SaaS products for business use gets taxed at 1%.</p><p>&nbsp;</p><h3><strong>Hawaii</strong></h3><p>Hawaii does not have sales tax, but does require a general excise tax for some purposes. Because the use of computer software and hardware is one of those purposes, and SaaS includes both, the excise tax must be collected.</p><p>&nbsp;</p><h3><strong>Iowa</strong></h3><p>Because Iowa requires a tax on all services that aren't exempt, and SaaS products are specifically listed as taxable, you must collect sales tax on software-as-a-service products in that state.</p><p></p></div></section><section class="article-section_article-section__oOh3P o-slice o-slice--editorial" data-theme="editorial"><aside class="article-section_article-section__aside__5ZEsy"><span class="t-overline">Related</span><a class="o-article" href="/blog/saas-sales-tax-state-wide-and-international"><div class="o-article__meta"><div class="t-overline o-article__topic">Tax &amp; compliance</div><div class="t-body--s o-article__date"><span class="date_date__cBrCN">Aug 30, 2022</span></div></div><div class="o-article__thumbnail"><img alt="" src="https://images.prismic.io/paddle/56f2e9df-e5d7-433b-8190-326615e6a59e_global-currencies-1-1.png?auto=format&amp;rect=0%2C0%2C1980%2C949&amp;w=480&amp;h=230&amp;fit=crop&amp;ixlib=react-9.5.4"></div><div class="o-article__detail"><div class="o-article__title"><span class="o-article__heading t-heading t-heading--xs">SaaS sales tax guide: Tax compliance by state &amp; country (2023)</span></div><div class="o-article__author">Siobhan Onakomaiya</div></div></a></aside><div class="article-section_article-section__main__87_uE"><h3><strong>Maine</strong></h3><p>Maine doesn't make the distinction between the different categories of software. As a result, all software is taxable in that state.</p><p>&nbsp;</p><h3><strong>Nevada</strong></h3><p>Whether SaaS is taxable in Nevada depends on the use. If the software is for business use, it must be taxed. If it's for personal use, there is no tax.</p><p>&nbsp;</p><h3><strong>New Mexico</strong></h3><p>Because prewritten software, custom software, and services to create software are taxable in the state, New Mexico requires you to collect sales tax on SaaS products.</p><p>&nbsp;</p><h3><strong>New York</strong></h3><p>New York's Department of Taxation and Finance has issued several opinions stating that cloud-based software is taxable and therefore requires you to collect sales tax on SaaS products.</p><p>&nbsp;</p><h3><strong>North Dakota</strong></h3><p>SaaS is taxable in North Dakota depending on the use. If the software is for business use, it must be taxed. If it's for personal use, there is no tax.</p><p>&nbsp;</p><h3><strong>Ohio</strong></h3><p>Ohio requires that sales tax be collected on any computer software that is used by businesses, regardless of how it is delivered. If your software is used by a business, you must charge them sales tax. There is no tax for personal use.</p><p>&nbsp;</p><h3><strong>Pennsylvania</strong></h3><p>Pennsylvania considers software accessed electronically to still be tangible software and therefore requires you to collect sales tax on SaaS products. However, this is only true if the user is located in Pennsylvania.</p><p>&nbsp;</p><h3><strong>Rhode Island</strong></h3><p>Because Rhode Island requires sales tax on all prewritten computer software regardless of how it's delivered, you are required to collect sales tax on SaaS products in that state.</p><p>&nbsp;</p><h3><strong>South Carolina</strong></h3><p>South Carolina does not tax downloadable software, but they do tax software that is accessed by the cloud. This means almost all SaaS products will require sales tax to be collected.</p><p>&nbsp;</p><h3><strong>South Dakota</strong></h3><p>South Dakota considers anything delivered electronically to be a tangible good. They also require taxes on fees charged to access software. For both of these reasons, you must collect sales tax on SaaS products in the state.</p><p>&nbsp;</p><h3><strong>Tennessee</strong></h3><p>Because Tennessee requires sales tax on all prewritten computer software regardless of how it's delivered, you are required to collect sales tax on SaaS products in that state.</p><p>&nbsp;</p><h3><strong>Texas</strong></h3><p>Texas requires SaaS businesses to collect sales tax. Some SaaS products may fit the state's definition of a data processing service and become eligible to reduce the amount of sales tax that they are required to collect.</p><p>&nbsp;</p><h3><strong>Utah</strong></h3><p>Utah considers software that is accessed remotely to be taxable and therefore requires you to collect sales tax on SaaS products in the state.</p><p>&nbsp;</p><h3><strong>Washington</strong></h3><p>Washington doesn't make the distinction between the different categories of software. As a result, all software is taxable in that state.</p><p>&nbsp;</p><h3><strong>Washington DC</strong></h3><p>Washington DC requires sales tax on all content that is delivered wirelessly, therefore you'll need to collect sales tax on SaaS products in the district.</p><p>&nbsp;</p><h3><strong>West Virginia</strong></h3><p>West Virginia taxes certain services. Because SaaS is considered a taxable service, it's taxed in the state. There are certain data processing services that are not required to be taxed; however, so, depending on the nature of your software, you may be eligible for an exemption.</p><p></p></div></section><div class="toc-target_toc-target__5PTDO o-slice" id="managing"></div><section class="article-section_article-section__oOh3P o-slice o-slice--editorial" data-theme="editorial"><div class="article-section_article-section__main__87_uE"><h2><strong>Managing your SaaS sales taxes</strong></h2><p>You can find yourself in a lot of trouble if you don't keep up with tax laws. Failure to collect sales tax could result in hefty fines and will certainly result in a large bill to pay for the taxes that you failed to collect.&nbsp;</p><p></p></div></section><section class="article-section_article-section__oOh3P o-slice o-slice--editorial" data-theme="editorial"><aside class="article-section_article-section__aside__5ZEsy"><span class="t-overline">Related</span><a class="o-article" href="/blog/what-is-merchant-of-record"><div class="o-article__meta"><div class="t-overline o-article__topic">Payments</div><div class="t-body--s o-article__date"><span class="date_date__cBrCN">Feb 28, 2022</span></div></div><div class="o-article__thumbnail"><img alt="" src="https://images.prismic.io/paddle/4e346960-3dcb-48f0-8958-a2e5e1fc118c_abstract-paddle-merchant+of+record.png?auto=format&amp;rect=0%2C0%2C1980%2C949&amp;w=480&amp;h=230&amp;fit=crop&amp;ixlib=react-9.5.4"></div><div class="o-article__detail"><div class="o-article__title"><span class="o-article__heading t-heading t-heading--xs">What is a merchant of record and why use an MoR as a solution for payments and sales tax?</span></div><div class="o-article__author">Dani Mansfield</div></div></a></aside><div class="article-section_article-section__main__87_uE"><h3><strong>Stay compliant</strong></h3><p>You're responsible for remaining compliant with your taxes. As of this writing, SaaS is taxable with or without a physical presence. This also extends to countries outside the US. Learn about&nbsp;<a href="https://www.quaderno.io/blog/sales-taxes-for-saas-in-us" target="_blank" rel="noopener noreferrer">how to comply with SaaS sales tax</a>, and always be sure to consult with a tax lawyer when you're opening or expanding a business.</p><p>&nbsp;</p><h3><strong>Keep track of subscription payments</strong></h3><p>Subscription billing management can be complex. It's important for the operation of your business that you choose a&nbsp;<a href="https://www.profitwell.com/recur/all/subscription-billing-subscription-management" target="_blank" rel="noopener noreferrer">subscription management platform</a>&nbsp;that has the features needed to reliably capture revenue from your customers. In addition, analytics tools like&nbsp;<a href="https://www.profitwell.com/subscription-analytics-software" target="_blank" rel="noopener noreferrer">ProfitWell Metrics</a>&nbsp;can make your life easier by keeping track of all your subscription reporting in one place.</p><p></p><h3><strong>Offload your sales tax liability </strong></h3><p>You can rid yourself of the entire headache of managing sales tax compliance and the states and the rest of the world by partnering with a <a href="/blog/what-is-merchant-of-record">merchant of record</a> (MoR) like Paddle. MoRs act as resellers, shifting the liability for sales tax from you, the supplier, to their inhouse dedicated tax team. They also take care of fraud and chargebacks, and generally simplify your operations, reducing costs in the process.</p></div></section><section class="article-section_article-section__oOh3P o-slice o-slice--editorial" data-theme="editorial"><div class="article-section_article-section__main__87_uE"><h2><strong>Conclusion</strong></h2><p>Taxes can be a pain to keep up with, but not nearly as much as the pain that will be caused by failing to do so. Thankfully, there are a lot of tools available to make this job easier for you. The important thing is that you know what your responsibilities are so the Department of Revenue doesn't come knocking on your door. SaaS is still a relatively new business model and tax agencies are often slow to keep up with changing technologies. Many states don't have specific guidance on SaaS as it relates to sales tax. As time goes on, the information presented here is likely to change for some states. Always look for the most up-to-date information to ensure that your tax liabilities are covered.&nbsp;</p></div></section></article><div class="banner_banner__5hgQH o-slice o-slice--top-xl o-slice--bottom-m"><div class="banner_banner__inner__47poL" data-theme="light"><div><h3>Join our community of SaaS leaders</h3><p>Sign up to get early access to our latest resources and insights</p></div><div><div class="banner_banner__actions__1tids"><div class="email-form_email-form__ssfPp"></div></div><div class="banner_banner__disclaimer__piHob"><p>By subscribing, I agree to receive the Paddle newsletter. Unsubscribe at any time.</p></div></div></div></div><div class="o-slice o-slice--top-m o-slice--bottom-m"><div class="section-heading_section-heading__parent__4Scdk"><h2 class="t-heading t-heading--l t-heading--gradient">Related reading</h2></div><div class="section-heading_section-heading__child__xwFAA"><a class="o-button o-button--secondary" data-gtm-key="button" href="/resources"><span>Back to resources</span></a></div></div><div class="o-slice o-slice--top-m o-slice--bottom-m"><div class="article-list_articles__FtX6f"><div class="article-list_articles__header__91Piu"></div><div class="article-list_articles__inner__0yWm9"></div></div></div></main><footer class="footer-nav_footer-nav__hLoRn"><div class="footer-nav_footer-nav__anim-overlay__mIAC9"><div class="footer-nav_footer-nav__anim-grid__JCJRk"><div class="footer-nav_footer-nav__anim-fade__6HF2n"></div><div class="footer-nav_footer-nav__anim-lines__DInuI"></div></div></div><div class="footer-nav_footer-nav__inner__muqCZ"><div><a href="/"><svg width="130" height="40" viewBox="0 0 105 32" fill="none" xmlns="http://www.w3.org/2000/svg" role="img"><path fill-rule="evenodd" clip-rule="evenodd" d="M49.9213 7.48787C52.468 7.48787 54.724 8.7676 56.1418 10.7844V0H59.0423V24.0002H56.1418V21.2156C54.724 23.2363 52.468 24.5121 49.9213 24.5121C45.1514 24.5121 41.123 20.7682 41.123 16.0005C41.123 11.2328 45.1514 7.48787 49.9213 7.48787ZM49.9213 21.9517C53.692 21.9517 56.1418 19.424 56.1418 16.0005C56.1418 12.577 53.692 10.0483 49.9213 10.0483C46.5702 10.0483 44.0234 12.448 44.0234 16.0005C44.0234 19.5529 46.5702 21.9517 49.9213 21.9517ZM36.2891 10.7843C34.8713 8.76752 32.6153 7.48779 30.0695 7.48779C25.2987 7.48779 21.2703 11.2327 21.2703 16.0004C21.2703 20.7681 25.2987 24.5121 30.0695 24.5121C32.5833 24.5121 34.8355 23.2362 36.2891 21.2156V24.0002H39.1896V7.99969H36.2891V10.7843ZM36.2891 16.0004C36.2891 19.3922 33.8073 21.9516 30.0695 21.9516C26.7175 21.9516 24.1707 19.5529 24.1707 16.0004C24.1707 12.448 26.7175 10.0482 30.0695 10.0482C33.8402 10.0482 36.2891 12.5759 36.2891 16.0004ZM0 15.5818V16.4478C0.529481 16.4479 1.05375 16.5517 1.54282 16.7531C2.0319 16.9545 2.47621 17.2497 2.85034 17.6217C3.22446 17.9937 3.52108 18.4353 3.72324 18.9212C3.92539 19.4071 4.02911 19.9277 4.02848 20.4535H4.83475C4.83501 19.3927 5.25952 18.3755 6.01495 17.6254C6.77038 16.8753 7.79489 16.4538 8.86323 16.4536V15.5876C8.33375 15.5875 7.80948 15.4837 7.3204 15.2823C6.83133 15.0809 6.38702 14.7858 6.01289 14.4137C5.63876 14.0417 5.34214 13.6002 5.13999 13.1143C4.93784 12.6284 4.83412 12.1077 4.83475 11.582H4.02848C4.02822 12.6427 3.60371 13.6599 2.84828 14.41C2.09285 15.1601 1.06834 15.5816 0 15.5818ZM10.9574 10.08H4.02848V7.51953H10.9574C15.8241 7.51953 19.6598 11.3289 19.6598 16.0004C19.6598 20.6719 15.8241 24.4803 10.9574 24.4803H6.92894V31.9999H4.02848V21.9199H10.9574C14.3424 21.9199 16.7593 19.5211 16.7593 16.0004C16.7593 12.4797 14.3415 10.08 10.9574 10.08ZM76.3185 10.7844C74.8998 8.7676 72.6437 7.48787 70.098 7.48787C65.3281 7.48787 61.2997 11.2328 61.2997 16.0005C61.2997 20.7682 65.3281 24.5121 70.098 24.5121C72.6437 24.5121 74.8998 23.2363 76.3185 21.2156V24.0002H79.219V0H76.3185V10.7844ZM76.3185 16.0005C76.3185 19.424 73.8687 21.9517 70.098 21.9517C66.7459 21.9517 64.2001 19.5529 64.2001 16.0005C64.2001 12.448 66.7459 10.0483 70.098 10.0483C73.8687 10.0483 76.3185 12.577 76.3185 16.0005ZM82.116 24.0002V0H85.0175V24.0002H82.116ZM104.001 17.1214C104.001 11.8408 101.326 7.52051 95.7513 7.52051C90.8846 7.52051 87.1139 11.3943 87.1139 16.0014C87.1139 20.6084 90.8846 24.4813 95.7513 24.4813C99.6189 24.4813 102.486 22.0488 103.582 19.5846H100.456C99.2962 21.3445 97.7496 22.2413 95.7513 22.2413C92.8508 22.2413 90.5299 20.2245 90.0793 17.1214H104.001ZM95.7513 9.76052C98.8446 9.76052 101.101 12.2565 101.101 14.8814H90.0793C90.5299 11.7811 92.8508 9.76052 95.7513 9.76052Z" fill="#FCFCFC"></path></svg></a><div class="footer-nav_footer-nav__social__C6SRs"><a class="nav-link_social-link__3Yp6L" href="https://linkedin.com/company/paddle"><svg width="20" height="21" viewBox="0 0 20 21" fill="none" xmlns="http://www.w3.org/2000/svg" role="img"><path d="M15.8658 15.9757H13.3978V12.1084C13.3978 11.1861 13.379 9.99934 12.1116 9.99934C10.8248 9.99934 10.6283 11.0028 10.6283 12.0403V15.9757H8.16025V8.02295H10.5311V9.10698H10.563C10.8943 8.48198 11.6998 7.82226 12.9033 7.82226C15.404 7.82226 15.8665 9.46809 15.8665 11.6104V15.9757H15.8658ZM5.37275 6.93475C4.57831 6.93475 3.94011 6.2917 3.94011 5.50073C3.94011 4.71045 4.579 4.06809 5.37275 4.06809C6.16442 4.06809 6.80609 4.71045 6.80609 5.50073C6.80609 6.2917 6.16373 6.93475 5.37275 6.93475ZM6.61025 15.9757H4.13525V8.02295H6.61025V15.9757ZM17.1005 1.77295H2.89637C2.2165 1.77295 1.6665 2.31045 1.6665 2.97364V17.2389C1.6665 17.9028 2.2165 18.4396 2.89637 18.4396H17.0984C17.7776 18.4396 18.3332 17.9028 18.3332 17.2389V2.97364C18.3332 2.31045 17.7776 1.77295 17.0984 1.77295H17.1005Z" fill="#FCFCFC"></path></svg><span class="nav-link_header-link__55_xV t-nav-link">Linkedin</span></a><a class="nav-link_social-link__3Yp6L" href="https://twitter.com/PaddleHQ"><svg width="20" height="21" viewBox="0 0 20 21" fill="none" xmlns="http://www.w3.org/2000/svg" role="img"><path d="M18.3012 4.9462C17.6866 5.21634 17.0304 5.40037 16.3394 5.4844C17.0436 5.06009 17.5853 4.39134 17.8415 3.59342C17.1811 3.97884 16.4491 4.2594 15.67 4.41565C15.0478 3.74967 14.1609 3.33301 13.1762 3.33301C11.2894 3.33301 9.75956 4.86287 9.75956 6.74759C9.75956 7.01842 9.79081 7.27884 9.84775 7.52815C7.00748 7.39412 4.49011 6.03023 2.80539 3.96842C2.50886 4.46981 2.34289 5.05245 2.34289 5.68717C2.34289 6.87468 2.94706 7.91843 3.86234 8.53162C3.30192 8.51356 2.77484 8.3594 2.31511 8.10384V8.1462C2.31511 9.80245 3.49081 11.1837 5.05539 11.4983C4.76859 11.5754 4.46581 11.617 4.15539 11.617C3.93734 11.617 3.72831 11.5962 3.51928 11.5573C3.95748 12.9136 5.2172 13.9025 6.7165 13.9302C5.54984 14.8462 4.07136 15.392 2.479 15.392C2.20817 15.392 1.93803 15.3761 1.6665 15.3455C3.18664 16.3136 4.97761 16.8795 6.91442 16.8795C13.2019 16.8795 16.6359 11.674 16.6359 7.16704C16.6359 7.0219 16.6359 6.87537 16.6255 6.72954C17.2929 6.25106 17.8755 5.6462 18.3339 4.96009L18.3012 4.9462Z" fill="#FCFCFC"></path></svg><span class="nav-link_header-link__55_xV t-nav-link">Twitter</span></a><a class="nav-link_social-link__3Yp6L" href="https://www.instagram.com/paddleteam"><svg width="20" height="21" viewBox="0 0 20 21" fill="none" xmlns="http://www.w3.org/2000/svg" role="img"><path d="M9.99984 1.77295C7.73595 1.77295 7.45331 1.78337 6.56442 1.82295C5.67692 1.86462 5.07275 2.0042 4.5415 2.21045C3.99359 2.42295 3.52831 2.70837 3.06512 3.17156C2.60192 3.63475 2.31581 4.09934 2.104 4.64795C1.89775 5.1792 1.75748 5.78337 1.7165 6.67087C1.67484 7.55976 1.6665 7.84239 1.6665 10.1063C1.6665 12.3702 1.67692 12.6528 1.7165 13.5417C1.75817 14.4285 1.89775 15.0334 2.104 15.5646C2.3165 16.1118 2.60192 16.5778 3.06512 17.041C3.52831 17.5035 3.99289 17.7903 4.5415 18.0021C5.07345 18.2077 5.67762 18.3486 6.56442 18.3896C7.45331 18.4313 7.73595 18.4396 9.99984 18.4396C12.2637 18.4396 12.5464 18.4292 13.4353 18.3896C14.3221 18.3479 14.9269 18.2077 15.4582 18.0021C16.0054 17.7896 16.4714 17.5035 16.9346 17.041C17.3971 16.5778 17.6839 16.1139 17.8957 15.5646C18.1012 15.0334 18.2422 14.4285 18.2832 13.5417C18.3248 12.6528 18.3332 12.3702 18.3332 10.1063C18.3332 7.84239 18.3228 7.55976 18.2832 6.67087C18.2415 5.78406 18.1012 5.1785 17.8957 4.64795C17.6832 4.10003 17.3971 3.63475 16.9346 3.17156C16.4714 2.70837 16.0075 2.42225 15.4582 2.21045C14.9269 2.0042 14.3221 1.86392 13.4353 1.82295C12.5464 1.78128 12.2637 1.77295 9.99984 1.77295ZM9.99984 3.27295C12.2241 3.27295 12.4894 3.28406 13.3679 3.32225C14.1804 3.36045 14.6214 3.49517 14.9144 3.61045C15.3047 3.76114 15.5811 3.9417 15.8741 4.23267C16.1651 4.52434 16.3457 4.80142 16.4964 5.1917C16.6103 5.48475 16.7464 5.92573 16.7832 6.73823C16.8228 7.61739 16.8318 7.88128 16.8318 10.1063C16.8318 12.3313 16.8214 12.5959 16.7804 13.4743C16.738 14.2868 16.6026 14.7278 16.488 15.0209C16.3325 15.4111 16.1554 15.6875 15.8637 15.9806C15.5728 16.2716 15.2915 16.4521 14.9054 16.6028C14.6137 16.7167 14.1658 16.8528 13.3533 16.8896C12.4686 16.9292 12.2082 16.9382 9.979 16.9382C7.74914 16.9382 7.48873 16.9278 6.6047 16.8868C5.7915 16.8445 5.34359 16.7091 5.05192 16.5945C4.65678 16.4389 4.38525 16.2618 4.09428 15.9702C3.80192 15.6792 3.61512 15.3979 3.46928 15.0118C3.3547 14.7202 3.21998 14.2723 3.17762 13.4598C3.14637 12.5848 3.13525 12.3146 3.13525 10.0959C3.13525 7.87642 3.14637 7.60559 3.17762 6.72017C3.21998 5.90767 3.3547 5.46045 3.46928 5.16878C3.61512 4.77295 3.80192 4.50212 4.09428 4.20975C4.38525 3.91878 4.65678 3.73128 5.05192 3.58614C5.34359 3.47087 5.78178 3.33545 6.59428 3.29378C7.4797 3.26253 7.74012 3.25212 9.96859 3.25212L9.99984 3.27295V3.27295ZM9.99984 5.82712C7.63525 5.82712 5.72067 7.74378 5.72067 10.1063C5.72067 12.4709 7.63734 14.3855 9.99984 14.3855C12.3644 14.3855 14.279 12.4688 14.279 10.1063C14.279 7.7417 12.3623 5.82712 9.99984 5.82712ZM9.99984 12.8841C8.46512 12.8841 7.22206 11.641 7.22206 10.1063C7.22206 8.57156 8.46512 7.32851 9.99984 7.32851C11.5346 7.32851 12.7776 8.57156 12.7776 10.1063C12.7776 11.641 11.5346 12.8841 9.99984 12.8841ZM15.4484 5.65837C15.4484 6.21045 14.9998 6.65837 14.4484 6.65837C13.8964 6.65837 13.4484 6.20975 13.4484 5.65837C13.4484 5.10698 13.8971 4.65906 14.4484 4.65906C14.9991 4.65837 15.4484 5.10698 15.4484 5.65837Z" fill="#FCFCFC"></path></svg><span class="nav-link_header-link__55_xV t-nav-link">Instagram</span></a><a class="nav-link_social-link__3Yp6L" href="https://www.youtube.com/channel/UCK1qyXbgE-kcGA4LMGdL7PA"><svg width="20" height="21" viewBox="0 0 20 21" fill="none" xmlns="http://www.w3.org/2000/svg" role="img"><path fill-rule="evenodd" clip-rule="evenodd" d="M8.279 12.3528L8.27848 7.63675L12.7816 10.0029L8.279 12.3528ZM18.1665 6.81953C18.1665 6.81953 18.0035 5.66295 17.504 5.15363C16.8702 4.48486 16.1597 4.48171 15.8342 4.4429C13.5019 4.27295 10.0035 4.27295 10.0035 4.27295H9.99619C9.99619 4.27295 6.49775 4.27295 4.16546 4.4429C3.83942 4.48171 3.12952 4.48486 2.49515 5.15363C1.99567 5.66295 1.83317 6.81953 1.83317 6.81953C1.83317 6.81953 1.6665 8.17806 1.6665 9.53607V10.8096C1.6665 12.1681 1.83317 13.5262 1.83317 13.5262C1.83317 13.5262 1.99567 14.6827 2.49515 15.1921C3.12952 15.8608 3.96234 15.8398 4.33317 15.9096C5.6665 16.0386 9.99984 16.0785 9.99984 16.0785C9.99984 16.0785 13.5019 16.0733 15.8342 15.9033C16.1597 15.864 16.8702 15.8608 17.504 15.1921C18.0035 14.6827 18.1665 13.5262 18.1665 13.5262C18.1665 13.5262 18.3332 12.1681 18.3332 10.8096V9.53607C18.3332 8.17806 18.1665 6.81953 18.1665 6.81953Z" fill="#FCFCFC"></path></svg><span class="nav-link_header-link__55_xV t-nav-link">Youtube</span></a><a class="nav-link_social-link__3Yp6L" href="https://facebook.com/PaddleHQ"><svg width="20" height="21" viewBox="0 0 20 21" fill="none" xmlns="http://www.w3.org/2000/svg" role="img"><g clip-path="url(#clip0_456_17895)"><path d="M18.3319 10.1057C18.3319 5.50362 14.6012 1.77295 9.99921 1.77295C5.39717 1.77295 1.6665 5.50362 1.6665 10.1057C1.6665 14.2648 4.71365 17.712 8.6972 18.3371V12.5143H6.58149V10.1057H8.6972V8.26985C8.6972 6.18146 9.94123 5.02791 11.8446 5.02791C12.7562 5.02791 13.7098 5.19065 13.7098 5.19065V7.24128H12.6591C11.624 7.24128 11.3012 7.8836 11.3012 8.54256V10.1057H13.6122L13.2428 12.5143H11.3012V18.3371C15.2848 17.712 18.3319 14.2648 18.3319 10.1057Z" fill="#FCFCFC"></path></g><defs><clipPath id="clip0_456_17895"><rect width="16.6667" height="16.6667" fill="white" transform="translate(1.6665 1.77295)"></rect></clipPath></defs></svg><span class="nav-link_header-link__55_xV t-nav-link">Facebook</span></a><a class="nav-link_social-link__3Yp6L" href="https://www.glassdoor.co.uk/Overview/Working-at-Paddle-EI_IE988509.11,17.htm"><svg width="20" height="21" viewBox="0 0 20 21" fill="none" xmlns="http://www.w3.org/2000/svg" role="img"><path d="M13.5722 16.0591H4.04855C4.04855 17.3736 5.11313 18.4396 6.42771 18.4396H13.5708C14.8854 18.4396 15.9513 17.3736 15.9513 16.0591V6.28128C15.9513 6.23267 15.9138 6.19448 15.8652 6.19448H13.6569C13.6104 6.19448 13.5715 6.23337 13.5715 6.28198V16.0598L13.5722 16.0591ZM13.5722 1.77295C14.886 1.77295 15.952 2.83892 15.952 4.15489H6.4291V13.9313C6.4291 13.9785 6.39021 14.0181 6.3423 14.0181H4.13466C4.08605 14.0181 4.04785 13.9785 4.04785 13.9313V4.1535C4.04855 2.83962 5.11313 1.77295 6.42771 1.77295H13.5715" fill="#FCFCFC"></path></svg><span class="nav-link_header-link__55_xV t-nav-link">Glassdoor</span></a><a class="iubenda-cs-preferences-link">Update your cookie preferences</a></div></div><nav class="footer-nav_footer-nav__nav__kZQe1"><div class="footer-nav-group_footer-nav-group__ufYnU"><span class="t-overline">Platform</span><a class="t-nav-link" href="/platform">Platform overview</a><a class="t-nav-link" href="/platform/checkout">Checkout</a><a class="t-nav-link" href="/platform/invoicing">Invoicing</a><a class="t-nav-link" href="/platform/subscriptions">Subscriptions</a><a class="t-nav-link" href="/platform/payments">Payments</a><a class="t-nav-link" href="/platform/tax-and-compliance">Tax &amp; compliance</a><a class="t-nav-link" href="/platform/fraud-protection">Fraud protection</a><a class="t-nav-link" href="/platform/reporting">Reporting</a><a class="t-nav-link" href="/platform/upsell-insights">Upsell insights</a><a class="t-nav-link" href="/platform/in-app-purchase">In-app purchase</a><a class="t-nav-link" href="/platform/services">All services</a></div><div class="footer-nav-group_footer-nav-group__ufYnU"><span class="t-overline">Use cases</span><a class="t-nav-link" href="/use-cases">Use cases overview</a><a class="t-nav-link" href="/use-cases/selling-globally">Sell SaaS globally</a><a class="t-nav-link" href="/use-cases/self-serve">Introduce PLG</a><a class="t-nav-link" href="/use-cases/launch">Launch your SaaS</a><a class="t-nav-link" href="/use-cases/investment-ready">Be investment ready</a><a class="t-nav-link" href="/use-cases/revenue-data">Reconcile revenue data</a><a class="t-nav-link" href="/use-cases/why-merchant-of-record">Why merchant of record</a><a class="t-nav-link" href="/use-cases/merchant-of-record-for-saas">Choose the right MOR for your SaaS</a></div><div class="footer-nav-group_footer-nav-group__ufYnU"><span class="t-overline">Resources</span><a class="t-nav-link" href="/resources">Resource hub</a><a class="t-nav-link" href="/customers">Customer stories</a><a class="t-nav-link" href="/blog">Blog</a><a class="t-nav-link" href="/explore-paddle">Explore Paddle</a><a class="t-nav-link" href="https://tax-agony.paddle.com/">Sales tax index</a><a class="t-nav-link" href="/glossary/saas-metrics">A-Z of SaaS metrics</a><a class="t-nav-link" href="/learn/selling-saas-globally">Selling SaaS Globally Handbook</a><a class="t-nav-link" href="/revenue-delivery-explained">Revenue delivery explained</a></div><div class="footer-nav-group_footer-nav-group__ufYnU"><span class="t-overline">Compare</span><a class="t-nav-link" href="/compare">Compare providers</a><a class="t-nav-link" href="/compare/stripe">Compare to Stripe</a><a class="t-nav-link" href="/compare/fastspring">Compare to FastSpring</a><a class="t-nav-link" href="/compare/2checkout">Compare to 2Checkout</a><a class="t-nav-link" href="/compare/digital-river">Compare to Digital River</a><a class="t-nav-link" href="/compare/braintree">Compare to Braintree</a><a class="t-nav-link" href="/compare/chargebee">Compare to Chargebee</a><a class="t-nav-link" href="/compare/taxjar">Compare to Taxjar</a><a class="t-nav-link" href="/compare/avalara">Compare to Avalara</a></div><div class="footer-nav-group_footer-nav-group__ufYnU"><span class="t-overline">About</span><a class="t-nav-link" href="/about">About us</a><a class="t-nav-link" href="/careers">Careers</a><a class="t-nav-link" href="/press">Press</a><a class="t-nav-link" href="/partner-program">Partner with Paddle</a><a class="t-nav-link" href="/about/procurement">Procurement FAQs</a><a class="t-nav-link" href="/about/why-has-paddle-charged-me">Why has Paddle charged me?</a><a class="t-nav-link" href="/about/cancel-subscription">Cancel a subscription</a></div><div class="footer-nav-group_footer-nav-group__ufYnU"><span class="t-overline">Docs &amp; support</span><a class="t-nav-link" href="https://developer.paddle.com/">Developer docs</a><a class="t-nav-link" href="https://developer.paddle.com/getting-started/3ba0852f4760c-create-a-paddle-sandbox-account">Sandbox</a><a class="t-nav-link" href="/help">Help center</a><a class="t-nav-link" href="/platform/integration">Integration</a><a class="t-nav-link" href="https://paddle.status.io/">Platform status</a><a class="t-nav-link" href="/legal/gdpr">GDPR readiness</a><a class="t-nav-link" href="/legal/soc-2-compliance">SOC 2 compliance</a><a class="t-nav-link" href="/legal/terms">Terms of use</a><a class="t-nav-link" href="/legal/privacy">Privacy policy</a><a class="t-nav-link" href="https://security.paddle.com">Security portal</a></div></nav></div></footer></div><script id="__NEXT_DATA__" type="application/json" crossorigin="anonymous">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</script><!-- For search console removal -->
<meta name="google-site-verification" content="VATI-IT1fToXpJX4Fm1bjT2orLk_vjZz10JYgAeSXB4" /></body></html>